Eclipse无法安装Maven插件,出现错误

标签: maven Eclipse
发布时间: 2013/2/14 17:04:55

碰到下面的异常:

 

Cannot complete the install because one or more required items could not be found.

  Software being installed: Maven Integration for Eclipse (Required) 0.10.0.20100209-0800 (org.maven.ide.eclipse.feature.feature.group 0.10.0.20100209-0800)

  Missing requirement: Maven Integration for Eclipse (Editors) 0.10.0.20100209-0800 (org.maven.ide.eclipse.editor 0.10.0.20100209-0800) requires 'bundle org.eclipse.zest.core 0.0.0' but it could not be found

  Cannot satisfy dependency:

    From: Maven Integration for Eclipse (Required) 0.10.0.20100209-0800 (org.maven.ide.eclipse.feature.feature.group 0.10.0.20100209-0800)

    To: org.maven.ide.eclipse.editor [0.10.0.20100209-0800]

 

我的Eclipse版本Eclipse JEE Galileo SR2


解决方法 1:

看你的Eclipse中是否安装了gef插件,m2eclipse-core插件安装依赖gef插件

官方微信
官方QQ群
31647020